Benvenuto, Ospite Ricerca | Topic attivi | Log In | Registrati

PARALISI TOTALE AGLI ARTI INFERIORI Opzioni
Iceman66
#1 Inviato : domenica 14 gennaio 2018 18:17:27

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 14/01/2018
Messaggi: 8
Points: 24
Locazione: Italia
E' da qualche giorno che ROBI funziona dalla cintola in su ma di camminare non ne vuole sapere.
Di fatto chiede di "toglierlo dalla sedia di ricarica" ma realmente non è collegato, la sua batteria è carica ed è bilanciato correttamente.
Volevo sapere se qualcuno di voi imputa questo problema ad una mortalità della batteria che non riesce ad erogare potenza sufficiente alle gambe anche dal momento che ho disassemblato/riassemblato completamente gambe, piedi e testa ma senza risolvere ancora nulla.

Avevo pensato a sostituire la scheda di controllo con una compatibile e più performante ma sopratutto munita di Wifi o bluetooth, in modo da poterlo gestire non solo con tutte le funzionalità di ROBI ma di aggiungergliene di nuove (su questo aspetto vi terrò informati).

Nel frattempo segnalatemi se qualcuno di voi ha riscontrato lo stesso problema e se eventualmente come lo ha risolto.

Grazie


PS Vi allego un immagine in anticipo sul lavoro che sto facendo circa l'analisi del software, intanto ho aggiunto l'interfaccia al PC che dialoga con ROBI mediante la porta di comunicazione già presente sulla scheda di controllo




ciuchino
#2 Inviato : giovedì 25 gennaio 2018 16:41:52

Rank: Pro


Gruppi: Registered

Iscritto: 13/03/2015
Messaggi: 121
Points: 366
Locazione: Lugano
Ciao Iceman66;
se tieni il tuo robottino in mano, sollevato da terra, ce la fa a muovere gli arti inferiori? Se non da comunque segli di vita, la batteria è innocente; ricontrolla bene le spinette dentro ai servo e verifica che i cavetti non siano stati "morsi" durante i montaggio.
Iceman66
#3 Inviato : martedì 20 febbraio 2018 16:44:47

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 14/01/2018
Messaggi: 8
Points: 24
Locazione: Italia
Dopo smontaggio degli arti inferiori e opportune verifiche, riprogrammazione, sostituzioni e rimontaggio, il problema persiste.
A questo procederò appena possibile a smontare gambe e quindi al controllo dei servi del busto. Di fatto i servi (in cascata) sono quelli della gamba sx e dx e Delle braccia sx e dx che fanno capo ciascuno al proprio connettore sulla scheda micro.
Proverò qundi a controllare il busto dal momento che quelli della testa funzionano.
ciuchino
#4 Inviato : mercoledì 21 febbraio 2018 08:57:09

Rank: Pro


Gruppi: Registered

Iscritto: 13/03/2015
Messaggi: 121
Points: 366
Locazione: Lugano
Inizialmente avevi parlato solo di un problema delle gambe; ma non mi è ben chiaro com'è la situazione delle braccia.
Potresti spiegarti un pochino meglio, P.F.?

Alla prossima,

Corrado

Iceman66
#5 Inviato : sabato 15 dicembre 2018 17:28:07

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 14/01/2018
Messaggi: 8
Points: 24
Locazione: Italia
Nulla da fare dal busto in giù è morto non da nessun movimento.
Ho rigettato tutti i motori dalle anche ai piedi....uno era bruciato e sono riuscito a recuperarlo. Singolarmente con la scheda test funzionano entrambe le gambe ma se rimango la parte inferiore non succede nulla. Incomincio a pensare che sia un problema che nemmeno de Agostini sa risolvere. Fammi sapere se hai qualche idea
Utenti che sfogliano il topic
Guest
Forum Jump  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

DeAgostini