Benvenuto, Ospite Ricerca | Topic attivi | Log In | Registrati

Problemi con asse Z Opzioni
LLazzari
#1 Inviato : giovedì 5 aprile 2018 17:36:08

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 05/04/2018
Messaggi: 3
Points: 9
Salve.

Ho un PC con Windows 10 64bit e ho installato Repetier e i driver come descritto.
Alla prima accensione ho fatto i vari settaggi e tutto sembrava funzionare.
Successivamente non funziona più l'asse Z; ossia appena invio un comando manuale il carrello si muove verso l'alto e non si ferma più se non premendo lo Stop di emergenza.
Dopo riesco a riportarlo in 'Home' ma se do un altro impulso, riparte verso l'alto.

Ho provato a disinstallare tutto e ripetere le procedure, ma non funziona più, nemmeno scollegando e ricollegando i cavi al motore e alla scheda.

Ho anche provato con Arduino 1.0.5 (oltre all'1.0.6) ma non cambia niente...

Che faccio?
admin
#2 Inviato : venerdì 6 aprile 2018 14:55:09
Rank: Amministratore

Gruppi: Administrator, Administrators

Iscritto: 07/01/2015
Messaggi: 595
Points: 1.820
Ciao LLazzari,
posso metterti in contatto con il supporto tecnico per la Stampante 3D.
Contattami via messaggio privato e sarò felice di aiutarti in tal senso.

Cordiali saluti,
Admin
LLazzari
#3 Inviato : mercoledì 12 settembre 2018 21:35:54

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 05/04/2018
Messaggi: 3
Points: 9
I problemi non si sono risolti... sono ancora in attesa di una soluzione... cosa posso fare?
Devo rassegnarmi ad aver buttato via 800 €?
admin
#4 Inviato : giovedì 13 settembre 2018 11:47:36
Rank: Amministratore

Gruppi: Administrator, Administrators

Iscritto: 07/01/2015
Messaggi: 595
Points: 1.820
Saremo felici di proseguire con l'aiuto... ma perché hai atteso da aprile a settembre per ricontattarci?

Cordiali saluti,
Admin
LLazzari
#5 Inviato : giovedì 13 settembre 2018 16:30:25

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 05/04/2018
Messaggi: 3
Points: 9
Perché da quando mi avete proposto una soluzione dell'ufficio tecnico tedesco e vi ho detto che non funzionava, non ho sentito più niente....
Inoltre sono piuttosto demoralizzato e rassegnato...
Utenti che sfogliano il topic
Guest
Forum Jump  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

DeAgostini