Benvenuto, Ospite Ricerca | Topic attivi | Log In | Registrati

Funzionamento Opzioni
SACCONATINI
#1 Inviato : giovedì 20 febbraio 2020 12:53:00

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 20/02/2020
Messaggi: 2
Points: 6
Locazione: roma
Buongiorno a tutti,

ho terminato di costruire R2D2, durante la costruzione ho fatto tutti i test dei singoli motori e display con esito positivo, ieri ho fatto la prima accensione ma non risponde ai comandi e non si muove ora vi spiego:

La Spia rimane sempre rossa e non cambia mai di colore;

La percentuale della batteria sull'applicazione mi dice -1 Volt, ma se provo le singole batterie risultano tutte oltre i 4 Volt;

Non cammina, non ruota la testa, non espelle la spada laser e non apre le braccia, emette però tutti i suoni e le voci, e scatta le foto e fa i filmati;

Sono sicuro di aver fatto tutti i collegamenti esatti, cosa mi consigliate di fare? Avevo già chiuso tutto :(

Riapro e stacco tutto e riattacco tutti i connettori? o che sappiate ci sono delle prove che potrei fare?

Ho eseguito anche la procedura di inizializzazione per le batterie.

Grazie Marco
Dinamiko
#2 Inviato : giovedì 5 marzo 2020 22:23:36

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 05/03/2020
Messaggi: 2
Points: 9
Locazione: Milano
Ho esattamente lo stesso problema di Marco... Esiste una soluzione?
Grazie.
Utenti che sfogliano il topic
Guest
Forum Jump  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

DeAgostini