Benvenuto, Ospite Ricerca | Topic attivi | Log In | Registrati

problemi avvio r2-d2 Opzioni
Ghilbert
#1 Inviato : lunedì 19 aprile 2021 14:15:35

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 22/08/2020
Messaggi: 5
Points: 15
Locazione: Sermoneta
Buongiorno, ho da poco completato la coastruzione del mio r2-d2 e nonostante abbia seguito accuratamente tutte le istruzioni e tutti i passaggi,e abbia verificato tutti i cavi e il loro inserimento, il mio droide non ne vuole sapere di partire.
Al''acccensione (eseguita dopo aver seguito tutte le indicazioni presenti nel fascixolo 100 e sulla guida dedicata) il droide accende il led anteriore fa uno scatto in avanti e si blocca senza fare più nulla... la luce dell'indicatore rimane rosso fisso.
nessuno dei tasti sembra funzionare.
Allego un video

https://youtube.com/shor...FKzMzIxtM?feature=share

l'opera è stata acquistata in edicola, posso fornire foto di tutte le uscite se serve per testimoniare l'acquisto, Resto in attesa di vostri lumi in merito

Grazie

edit dopo aver ricontrollato tutti i cavi, ho nostato che la scheda pcb ha uno dei moduli r2r lesionato... sapreste indicarmi dove poterne comprare una di ricambio' grazie

Admin_ITA
#2 Inviato : martedì 20 aprile 2021 14:57:23
Rank: Amministratore

Gruppi: Administrators, Administrator

Iscritto: 27/08/2019
Messaggi: 58
Points: 180
Locazione: Italy
Salve Ghilbert, mi risulta che tu ci abbia contattato via FB per informazioni sulla sostituzione del componente, è giusto?

Ti abbiamo risposto dandoti le informazioni su come procedere :)

Cordiali saluti,
Admin
Ghilbert
#3 Inviato : martedì 20 aprile 2021 15:25:48

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 22/08/2020
Messaggi: 5
Points: 15
Locazione: Sermoneta
Si grazie... mi hanno detto di contattare il servizio clienti servizio.clienti@deagostini.it e specificare lì il tutto... ubtabto grazie, vi aggiorno appena ho novità...
Ghilbert
#4 Inviato : mercoledì 26 maggio 2021 05:36:22

Rank: Nuovo Iscritto

Gruppi: Registered

Iscritto: 22/08/2020
Messaggi: 5
Points: 15
Locazione: Sermoneta
Admin_ITA ha scritto:
Salve Ghilbert, mi risulta che tu ci abbia contattato via FB per informazioni sulla sostituzione del componente, è giusto?

Ti abbiamo risposto dandoti le informazioni su come procedere :)

Cordiali saluti,
Admin

Buongiorno... ieri mi è arrivata la scheda wifi del numero 99 di ricambio... l'ho sostituita e nulla, r2 continua a non avviarsi. Fatta la procedura di attivazione delle pile più volte ma il risultato è sempre quello...
il droide si accende, si accende il visore posteriore per un secondo, fa uno scatto in avanti e poi si blocca col led anteriore rosso fisso e non fa più nulla... cosa altro posso fare?

Volevo aggiungere che la cupola non effettua all accensione il movimento di rotazione dopo l'avvio... Ricapitolando accendo il droide, si accende per un secondo il display posteriore, scatta in avanti, la cupola non effettua il movimento di rotazione e la lente frontale rimane rosso fisso... Il droide non accetta comandi di alcun tipo.

Cosa posso fare? Grazie
Utenti che sfogliano il topic
Guest
Forum Jump  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

DeAgostini